Cum te putem ajuta?

Instalează programul nostru pe un Mac

Cerinţa minimă pentru a rula programul nostru pe un Mac este un sistem bazat pe Intel cu OS 10.9 (Mavericks) sau mai recent.

Instalează-l dând dublu click pe fişierul descărcat (fişierul cu extensia .app.zip) şi apoi ţine apăsat şi trage aplicaţia în folderul de aplicaţii.

Părerea ta

A răspuns acest articol întrebării tale?

Articole ajutătoare conexe